Home | Gallery | Forum | Ads YESTERDAYSTRUCK.COM 
The Classic Truck Resource Page
Vintage Truck Headquarters

 
Featured Photo


Marketplace
Classified Ads
Photo Ads

Community
Discussion Forum
Forum Archives

Galleries
Misc Truck Photos
Ford Truck Photos
Picture List

Research & Info
Model Profiles
Ford F-Series
Truck Links

Miscellaneous
Contact Us

Related Sites
Antique Tractors
Kountry Life
Tractor Parts
Tractor Manuals

[Home]
Discussion Forum

'56 Chevy 3100

Welcome [Log out]
Author 
Gimpy

03-21-2004 17:25:50




Report to Moderator

Help, I have a '56 Chevy 3100 with a chevy 350 engine. I can get this thing to idle. I have an Edelbrock carb and sometimes it runs great, other times pops and backfires horribly. Timing is good, new plugs, new fuel, etc. I am thinking a vacuum leak but I sure can't find it. Any tips on tracking down the source?

Thanks

Follow Ups:

[Reply]   [No Email]
matthew maoutsos

04-12-2007 09:31:18




Report to Moderator
 Re: '56 Chevy 3100 in reply to Gimpy, 03-21-2004 17:25:50  
i have a 1956 stepside with the same problem with same carb as u in the end it was the floats in carb some time it ran sweet then out of the blue back fires and runs rough i checked floats loads of time then 1 day i took carb of and floats were not looking write i ajusted them been sweet ever since



[Reply]  [No Email]
Caleb Chalk

03-28-2006 10:33:23




Report to Moderator
 Re: '56 Chevy 3100 in reply to Gimpy, 03-21-2004 17:25:50  
I need some help I would like to get a 4X4 pickup or blazer and put a 56 Chevy 3100 body on it but I don't know what kind or year to get so if you could tell me what kind of truck I should look for or the wheel base of a 56 Chevy 3100 shortbed E-mail me at caleb_chalk@yahoo.com
Thank You



[Reply]  [No Email]
wil

09-10-2004 20:42:24




Report to Moderator
 Re: '56 Chevy 3100 in reply to Gimpy, 03-21-2004 17:25:50  
Hi if your dist. has a condenser on it check to make sure that it is not loose in the holder thar is held to the dist with one screw. Had that hapen to me was hard to find thanks Wil



[Reply]  [No Email]
John McPherson

03-21-2004 20:02:32




Report to Moderator
 Re: '56 Chevy 3100 in reply to Gimpy, 03-21-2004 17:25:50  
Try spraying a little carb cleaner through the little red tube at the base, at the throttle shaft, along the intake manifold where it bolts to the heads and any other possible location where a vacuum exists and could leak first. If you have the engine equipped with an EGR valve, check to make sure it is closing completely. If you had to add a carbon canister (CA AQB requirement in some instances) try bypassing it.

Also check fuel pump output for pressure and volume.

If the carb flange or spacer are leaking, take a look at the gasket surfaces to make sure they are clean, and then grease both sides of the gaskets to be sure they seal (do not use regular sealers- you may want to get the carb off in the future) and check the sealing surfaces to make sure they are flat (.003 inch of distortion across the plate or the base is the maximum allowable with thin gaskets .004 with thick). Pay attention to how the bolts or stud nuts are getting tightened so that the whole assembly is tightened evenly.

If that turns up nothing, check the distributer to make sure that the wires to the pick up coil are in good shape (if it was used, the wires may be broken internally and make intermittent contact.) also check to see if there may be an issue with the distributer gear climbing up the cam and then dropping to run in a different spot (bent distributor shaft and or too much end play in distributor shaft)- Check with a dial indicator

The next step is to to look for cracks (or possibly even the wrong airhorn gasket )in the float bowl that might allow gas to leak uncontrolled into the low speed circuit or into the throttle bores, especially the secondaries. Make sure the metering rods do not get hung up anywhere either.

Also if you are running vacuum accessories, make sure none of them have an air leak or broken hoses- including the line for the modulator if you are running an automatic. Remove and plug the port for each one one at a time if need be to test. Also check brake booster for a potential source of a vacuum leak too.

lastly, if you have a high lift performance cam, the engine may only be able to idle at 1200RPM, so check the cam manufacturer specs if anything but a stock grind cam. And if you are running a single plane manifold as opposed to the dual plane manifold (look like stock manifold when looking through the 4 bore holes in the manifold) you are not going to get a stable idle below 1200 RPM.

Follow Ups:

[Reply]  [No Email]
Gimpy

03-21-2004 21:12:16




Report to Moderator
 Re: Re: '56 Chevy 3100 in reply to John McPherson, 03-21-2004 20:02:32  
John,

Thanks for all your help. I have checked some of the things you mentioned but will definitely check the rest.

Thanks again,
Mike

Follow Ups:



[Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Add a Reply]

Hop to:


[Home]

Copyright © 2002-2013 YesterdaysTruck.com
Antique Truck Headquarters